Patch to gcc-4.3

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Patch to gcc-4.3

Leopold Palomo-Avellaneda
Hi,

I'm working a bit with openrave. I have had some problems trying to compile in
a debian lenny because the default compiler (and another things) is gcc-4.3

I send the patch to solve this issues. Basically are includes.

Regards,

Leo

patch_gcc-4.3 (5K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Patch to gcc-4.3

Rosen Diankov-2
committed, thanks a lot!
rosen,

2008/10/16 Leopold Palomo-Avellaneda <[hidden email]>
Hi,

I'm working a bit with openrave. I have had some problems trying to compile in
a debian lenny because the default compiler (and another things) is gcc-4.3

I send the patch to solve this issues. Basically are includes.

Regards,

Leo

-------------------------------------------------------------------------
This SF.Net email is sponsored by the Moblin Your Move Developer's challenge
Build the coolest Linux based applications with Moblin SDK & win great prizes
Grand prize is a trip for two to an Open Source event anywhere in the world
http://moblin-contest.org/redirect.php?banner_id=100&url=/
_______________________________________________
Openrave-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/openrave-users