Qt/SoQt compilation

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Qt/SoQt compilation

Rosen Diankov-2
A lot of people have had trouble with getting Qt4 development
libraries setup on their computer. This is especially hard when Qt3 is
already present and installed. Therefore, I changed the OpenRAVE build
scripts to use either Qt3 or Qt4. I've only tested this on Ubuntu, but
hopefully other distros should work. For those of you having trouble
compiling SoQt, you can now install the default one from the package
manager.

rosen,


Loading...