error when using camera sensor

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

error when using camera sensor

lixdhitrobot
Hi, everyone

when I am trying to used camera sensor to get the rgb image from the environment. I get the following error, and then the camera sensor did not work at all!




[robot.cpp:1731] robot diffdrive has a sensor with no name, setting to sensor0
Coin info in glglue_allow_newer_opengl():

Features of OpenGL version > 1.0 has been
disabled, due to the use of a remote display.

This is so because many common OpenGL drivers
have problems in this regard.

To force full OpenGL use, set the environment
variable COIN_FULL_INDIRECT_RENDERING=1 and re-run the application.

If you don't want this message displayed again,
set the environment variable COIN_DONT_INFORM_INDIRECT_RENDERING=1.

[qtcoinviewer.cpp:3157] offscreen renderer failed (check video driver), disabling
[qtcoinviewer.cpp:3110] cannot render offscreen
[qtcoinviewer.cpp:3110] cannot render offscreen
[qtcoinviewer.cpp:3110] cannot render offscreen
[qtcoinviewer.cpp:3110] cannot render offscreen
[qtcoinviewer.cpp:3110] cannot render offscreen
[qtcoinviewer.cpp:3110] cannot render offscreen
[qtcoinviewer.cpp:3110] cannot render offscreen
[qtcoinviewer.cpp:3110] cannot render offscreen
[qtcoinviewer.cpp:3110] cannot render offscreen
[qtcoinviewer.cpp:3110] cannot render offscreen
[qtcoinviewer.cpp:3110] cannot render offscreen
[qtcoinviewer.cpp:3110] cannot render offscreen
[qtcoinviewer.cpp:3110] cannot render offscreen
Loading...